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Note to Home Students: 

This guide is customized for the MC-NPL Computer Lab environment. During classes, students 
are provided with flash drives to save files to. Therefore, self-study students will have to use 
a different “save-to” location. 

If you are at home, you might want to use the Windows “Documents” directory to save files 
to. Or, if you are in the Computer Lab, you can use the “Temporary Patron Drive”. 

Supporting files used in this lesson can be found on our website.  The webpage address is: 

www.mc-npl.org/class-resources 

Note that, in order to use these files you may need to “enable editing” when you open them. 

Teacher’s note: 

 Exercise 1 covers material up to Page 25 

 Pages 25 - 37 are not tested in the exercises 

 Exercise 2 covers material covered in Pages 38 - 44 

 

http://www.mc-npl.org/
http://www.mc-npl.org/
http://www.mc-npl.org/class-resources
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What is a File? 

A file is very much like a typed document that you might find on someone's desk or in a filing cabinet; 

it's an item that contains a collection of related information. On a computer, examples of files include 

text documents, spreadsheets, digital pictures, and even songs. Every picture you take with a digital 

camera, for example, is a separate file, and a music CD might contain a dozen individual song files. 

Simply put, a file is a collection of information that the computer keeps together as one object. 

 

 

Files we create These are the files we will interact with most directly, since we make them 
ourselves. Word documents are just one example of files we create.  Other 
examples include photos that you take with a digital camera and “MP3” files 
which store music. 

Program Files Programs consist of a very complex set of instructions to the computer. This 
information is stored together as a file. Programs are also sometimes called 
applications. 

Program file names often end in “.exe”, which stands for “executable”.  If you 
see an “.exe” file in an email attachment, never download it!  This is one of the 
main ways that computer viruses spread! 

Support Files While programs are the actual sets of instructions, sometimes the computer 
needs additional information. What a desktop icon looks like, or what a 
particular sound effect sounds like are a couple examples. 

 

The main point is that there are other files we will never see or touch. These files we don’t normally 

ever need to worry about.  Our focus today is strictly with the first category of file, files we create. 

Where are Files Stored? 

When we create a file, most of the time it is because we want to access that information again in the 

future. Just like things in the real world, computer files need space in which to be stored. There are a 

few different places in the computer where you can store files. 

 Hard drive: This is the most common place to store files.  It is located inside 

the computer and is used not just to store your own personal files, but files 

belonging to all of the programs on your computer.  

 Removable Storage: This is good to use when you are using a public access 

computer (like our lab computers) or a computer belonging to somebody else.  

Removable storage can be easily ejected from the computer, allowing you to 

carry your files around with you.  Examples include flash drives and CDs. 

Show Slide 2 

Show Slide 3 

Show Slide 4 
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Common Windows Folders 

If every application stored the files it created in a different place, it would be very difficult to find 

anything. To address this, Windows comes with a handful of common folders you can use to begin 

organizing your files. Many applications use these folders as the default location for the files they 

create. Here is a list of Windows’ most common folders. 

 

The files in this folder appear as icons 
on your computer’s desktop. 

 

Use this folder to store all of your 
digital music, such as songs that you 
copy from an audio CD or download 
from the Internet. 

 

Use this folder to store letters, tax 
information, job resumes, and other 
personal files. 

 

Use this folder to store your digital 
pictures, whether you get them from 
your camera, scanner, or in e-mail 
from other people. 

 

Use this folder to store files and 
programs that you’ve downloaded 
from the web. 

 

Use this folder to store all of your 
videos, such as clips from your 
camcorder or phone, as well as digital 
movies that you’ve downloaded. 

The way to access these common folders is through the File Explorer program.  We will be looking 

closely at the File Explorer program later in this lesson. 

For security reasons, the Computer Lab does not allow saving files to the common folders. We need to 

keep users from making changes to the library hard drives. While the Computer Lab’s File Explorer 

program does display the links to the Common Windows storage folders, patrons do not have access to 

those folders. 

Instead, we recommend that patrons save to removable storage (in particular: flash drives, A.K.A. USB 

drives or thumb drives).  These portable storage devices can be used to take your files to another 

computer and are commonly employed in public access computing environments. 

Since we cannot save files to the common windows folders, we have supplied, for your convenience, a 

flash drive for you to use during your classes here in the Computer Lab. We have put some files onto it 

that will be used during this class. Let’s learn how to use a flash drive! 

  

Show Slide 5 
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Inserting a USB Drive 

Let’s start by learning how to insert the flash drive into the computer and then later on we will learn 

how to access the files that are on it.  

1. First, look at the notification area on the taskbar and notice the typical 
array of icons. 

 

2. Note that when we insert our drive, we will notice a new icon, indicating 
the presence of a removable drive. 

  

3. Remove the flash drive from the case and orient the flash drive as pictured below.  

 

4. Notice that there is a slide mechanism on the side to retract the USB connector into the body of 

the drive. Slide this all the way to the right to expose the connector. 

5. Locate the USB ports on the monitor. The connector will slide into the port only one way with your 

name label facing toward you and right-side up. 

 

6. Fit the connector into the port and gently push it in. 

7. Look at the notification area and locate the flash drive icon. 

 

This end goes into the 

USB port on monitor 

Slide mechanism 

Show Slide 6 
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Safe Removal of a USB Device 

Before we learn more about creating and saving files, we are going to learn how to safely remove our 

flash drive.  You should never just pull it out of the computer because, if the computer is in the middle 

of writing information to a file on the flash drive, it could become corrupted and unreadable!  

1. First, and MOST important, be sure to close any and all windows that you might have open.  Check 

your taskbar for buttons very carefully. Remember open programs will have blue lines under the 

taskbar icons. 

        

2. Find the flash drive icon in the notification area again. This time point to it with the mouse. The 

ScreenTip will say “Safely Remove Hardware and Eject Media”. 

 

3. Once you locate the correct icon, click it. 

4. When you do, a menu will appear. Click Eject Data Traveler 2.0. 

 

5. You will then see a confirmation message that the drive is safe to physically remove from the 

computer. 

 

  

Show Slide 10 

Show Slide 9 
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6. Occasionally you might forget to close your windows before clicking on the Safely Remove 

Hardware icon. In that case a dialogue box will appear, saying that the drive cannot be safely 

ejected because it is in use. It prompts you to close all your windows and then try ejecting again. 

 

7. Be aware that performing the safely remove step removes the USB device virtually from the 

computer. In order to use the drive again, it must be physically removed from the port and re-

inserted. 

8. Remove your drive from the computer.  

9. Insert your flash drive as we will be using it later. 

The File Explorer Window 

File Explorer is a Windows file manager application. It is important to be familiar with how to access 

and use File Explorer, as it is essential to file storage and organization. 

File Explorer was first given a major overhaul in Windows 8 in the form of a ribbon interface. This new 

design brought all of the tools that were previously buried in the menus of the previous Windows 

Explorer from Windows 7, and put them out in the open, organized and easy to find.   

Opening the File Explorer Window 

You can access this application several ways: 

 From the desktop: 

1. Look for an icon on your desktop labeled “This PC”, which is simply an alias for File Explorer. 

2. Double-click the icon to open the File Explorer window. 

3. Close the window.  

Note: Not all computers have this icon on their desktop. 

 From the Taskbar: 

1. Look for the icon that looks like a manila folder on the taskbar. 

2. Look for the ScreenTip “File Explorer”. 

3. Single-Click the taskbar button to open the File Explorer program. 

Minimize Slideshow 

http://www.mc-npl.org/
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4. Note the appearance of a blue underline underneath the File Explorer taskbar button.  The blue 

underline indicates the program is running. 

 

5. Close the window. 

 Using the keyboard: 

1. Use  Windows  +  E  key combination to open the File Explorer window. 

2. Close the window. 

Fun fact: Tapping the Windows key by itself will open the Start Menu. 

 

Parts of the File Explorer Window 

Let’s examine the File Explorer window. 

Use the File Explorer taskbar button to open the program. Note File Explorer has opened in a reduced 

size window.  

 

Tech Tip:  

File Explorer is responsible for not only displaying your computer’s files, but also 

displaying the Taskbar and the Start Menu. 

Mention Handout 1 – Side A 

http://www.mc-npl.org/
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It is helpful to examine the window in horizontal sections starting at the top. 

 

Title Bar 

Contains the name of the drive or folder that is selected on the left side of the window.  When File 

Explorer is first opened, the selected drive/folder defaults to “This PC”. The title bar also contains the 

Windows Controls at the right end and the Quick Access Toolbar on the left. 

Window Controls 

On the right side of the title bar, the Window Controls are used to maximize the File Explorer window, 

minimize the window and close it. 

Quick Access Toolbar 

A customizable toolbar for your favorite or most frequently used tools.  

We’re going to add a handy tool, the Undo tool,  to the Quick Access Toolbar. The Undo tool is only 

accessible through the Quick Access Toolbar, yet it is not enabled by default. Many actions can be 

“undone” if you make a mistake and that is what this tool is for. 

 

 

 

 

http://www.mc-npl.org/
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1. Locate and click Customize Quick Access Toolbar. 

 

2. On the Customize Quick Access Toolbar menu, click Undo. 

 

3. Note the Undo button is now visible in the Quick Access Toolbar. 

 

http://www.mc-npl.org/
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Tabs 

The next horizontal section shows some tabs on the left and on the right end a small button that looks 

like a downward-pointing arrow. We are going to come back to the small arrow in a minute. 

For now, click the Computer tab.  

 

Note that an area opens up directly underneath the Tabs that displays some tools. 

Click the View tab. A different set of tools displays. This display area is called The Ribbon.  

File Tab 

The File tab is part of the ribbon but displays quite differently. Its uniqueness is heralded somewhat by 

the blue color of the tab. This menu is designed to provide you with quick access to some of the more 

general commands in File Explorer. 

1. Click once on the File tab. Note the absence of a toolbar or ribbon. Keep your pointer focused on 

the File tab. 

TEACHER Note:  

If a tab is accidentally double-clicked, the will cause the ribbon to expand. 

Click the Expand/Minimize button to minimize the ribbon. 

 

http://www.mc-npl.org/
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2. The most common use for the File menu will likely be the list of frequently visited locations. Note 

the section on the right labeled Frequent places. This list will be populated by those folders and 

drives you return to time and time again. However, in the Computer Lab this functionality is 

disabled for privacy and security reasons. 

3. Dismiss the File menu by clicking on the File tab again. 

Expand/Minimize Ribbon Button 

By default, in File Explorer, a ribbon does not remain in view when something else is subsequently 

clicked.  

At the right end of the ribbon is the Expand/Minimize the Ribbon button. 

Clicking this button will cause the ribbon to remain visible even when 

another area of the screen is clicked. 

1. Click the View tab. Note the appearance of the Ribbon. 

2. Click on the Title bar and note that the Ribbon disappears.  

3. Point to the Expand/Minimize Ribbon button and observe the ScreenTip. It says Expand the 

Ribbon. Expand the Ribbon is the name of the button. 

4. Click the Expand the Ribbon button. 

5. Point to the button again and the ScreenTip will indicate the name has changed to Minimize the 

Ribbon. This particular button has two functions. 

6. Click the Minimize the Ribbon button and the ribbon is now hidden or minimized.  

Another way to expand the ribbon is to click a tab and then click the button that looks like pushpin. 

Ironically this button has no official interface name. 

1. Click the View tab again. 

2. Click the pushpin button. 

  

We will look more closely at the Ribbon in a few moments, but for now let’s examine the 

remaining sections of the File Explorer window. 

http://www.mc-npl.org/
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Underneath the Ribbon is a horizontal section that contains an Address Bar, a Search Box and some 

Navigational arrows. 

Address Bar 

Displays the navigational path to the drive or folder you are currently viewing. We are currently 

focused on the This PC drive/folder. 

Search Box 

Allows you to search your computer for specific files, much like an Internet search engine. 

Navigation Buttons 

 

These allow “bread crumb” navigation to computer drive or folders that have already been accessed. 

 

 

 

http://www.mc-npl.org/
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Navigation Pane 

This area on the left side of the window is called the navigation pane. It is where you would select a 

drive or folder in order to see what it contains.  

Note that each drive has a drive letter assigned to it.  For example, our flash drive (labeled KINGSTON) 

has the letter “E:”.  This is something Windows does to uniquely identify different drives.  

  

Normally, you would see the C: drive (the computer’s main hard drive) displayed in the navigation 

pane, but it is blocked by our security. 

If a computer has a DVD drive, it is usually assigned the letter D:. 

 

Content Pane 

To the right of the navigation pane is the content pane. The content pane displays the contents of the 

currently selected storage location on the left. Currently This PC is selected so the content pane is 

displaying the common windows folders and the drives on the computer, including a drive named 

KINGSTON, which is our flash drive. 

In the Devices and drives section note the bar that is underneath each drive (except for the DVD 

drive).  The entire bar represents how much storage space the drive has, and the blue part shows us 

how much space is actually being used.  As you can see, we are hardly using any of our flash drive’s 

total storage space. 

 

 

Let’s switch to a different drive and view the contents of 

that drive.  

1. Look in the navigation pane for our flash drive.  

a. Some flash drives are given a name based on the brand name of the drive.  Ours is named 

“KINGSTON”, after the manufacturer. 

Teacher’s note: 

The drive letters students see for their flash drives may not all be the same.  Point 

out that the letters Windows assigns to flash drives can be unpredictable. 

Why doesn’t the DVD Drive display in the Navigation Pane? 

The DVD Drive is only displayed there when it has a disc inside of it. 

Mention Handout 1 – Side B 

http://www.mc-npl.org/
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b. The computer itself assigns the drive a letter. The letter could change depending on how 

many devices are plugged in at the same time. 

2. Click KINGSTON (E:) in the navigation pane.  

3. Note the Address bar and the title bar in the File Explorer window.  They have been updated to 

reflect the selected drive. The address bar even shows the navigational path to your drive.  

4. Notice that the content pane now contains a list of the files on your flash drive. 

 

Contextual Tabs 

These tabs appear on the ribbon based on the type of object that you've selected—such as a location, 

a folder, or a file—and then provide related commands. Note we have a contextual tab called Drive 

Tools, which appeared when we selected the flash drive. 

The Ribbon 

Background:  The ribbon interface was first introduced in Microsoft Office applications in 2007.   It 

features a set of toolbars organized into tabs. The toolbar for each tab contains related commands that 

are organized, grouped, and labeled, replacing the traditional drop-down menu system in earlier 

versions of Windows. This system of Core and Contextual tabs is designed to easily expose close to 200 

different file management commands. The majority of these commands have always existed in 

previous versions of File Explorer, but they were buried in numerous nested menus, pop-ups, dialogue 

boxes, or right-click context menus. 

Tabs  

Active Tab 

As we stated, the ribbon organizes tools onto various tabs. Only one tab at a time can be the Active 

tab. The grey color is the indicator of the active tab. 

1. Click on the Home tab and then the View tab. 

http://www.mc-npl.org/
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2. Note how the tab color turns to grey and the toolset also changes. 

 

3. Return to the Home tab. 

 

4. Note that some of the tools look grey. When they are grey, or “dimmed”, it means they do not 

work for the selected item. 

5. In the content pane, click once to select the Resume.docx file. Note there are now more active 

tools on the Home ribbon. 

  

http://www.mc-npl.org/
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6. Hover over some active buttons on the Home tab to observe ScreenTips.  The ScreenTips display 

the name of the button, along with a short description of what the button does. 

Groups and Buttons 

Groups 

On each Tab, the Buttons (a.k.a. commands or tools) are organized into Groups. The groups have 

names, but the names are not clickable. Point to the group names. There will be no ScreenTips. Groups 

are simply an organizational device. 

Buttons with Arrows 

Note that some buttons have images on them and some have an image and an arrow. The arrow 

indicates that more information is needed to carry out the function of the button. Some arrowed 

buttons have two parts: the button proper and the list arrow. 

 A one-part arrowed button, called a menu button, will light up completely in blue when you point 

to it: 

1. In the Organize group, point to Move to. 

2. Note there is no difference between the top and bottom of the button when you point to each 

section. 

3. This type of button will always open a list of options. 

 On a two-part arrowed button, called a split button, only one section at a time will light up in blue 

when you point to it, so the blue color is key. 

1. In the Open group, point to the top part of the Properties button. This is the “button proper” 

section of the button.  Note how it is “lit up” separately from the bottom portion. 

2. Point to the bottom portion, the section with the arrow. This is the “list arrow” section of the 

button. Note how it is “lit up” separately from the top portion. 

3. The button proper is the section of a two-part button that will carry out the default option or 

the last used option. 

4. The list arrow section will open a list of options. 

   

This button has one part: 

Button proper 

Carries out the default 

option or the last used 

option. 

This button has two parts: 

List arrow 

Opens a list of 

options. 

http://www.mc-npl.org/
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Creating and Saving a File 

1. Open Word 2016. When the window is open you should see a blinking line in the open white area 

in the middle of the screen. As you tap letter keys on the keyboard, they will appear where this line 

is. 

2. Type your name. 

3. When we save a document for the first time, the computer needs additional information, so we will 

need to make use of a Dialogue Box to supply the computer with everything it needs to know. One 

of the important things the computer will need to know is where we are going to save the file. In 

the computer lab, we need to save files to a flash drive, so insert your flash drive (if it is not 

already). 

4. Then click the File tab.  

       

5. Then click Save As. 

 

 

6. A Save As page opens where you can select a storage location. Some storage places are already 

listed, but our flash drive is not. To navigate to it, click Browse.  

  

Teacher:  The file will be named 

My Name. 

http://www.mc-npl.org/
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7. Notice the smaller window that appears in front of our work. This is a dialogue box. Because the 

computer needs to know more than just “OK, save,” the dialogue box is where we tell it how and 

where we want to save our work. 

 

8. This dialogue box looks and functions much like the File Explorer Window. We can see many of the 

same components, such as a title bar, an address bar, a navigation pane and a content pane.  

9. Now we are going to tell the computer where to save our file. The location where it will be saved is 

displayed for us in the address bar. 

a. In this case, note that the Save As dialogue has defaulted to the Documents directory, but 

we want to save our file to the flash drive. 

b. To save to the flash drive, we must first look for the flash drive listing in the navigation 

pane. In our case the flash drive entry has populated with the word KINGSTON which is the 

brand name of our flash drive. Click once on KINGSTON (E:).  The address bar should now 

read This PC> Kingston (E:). 

  

Address bar 

Content Pane Navigation Pane 

File Name Field 

Dialogue Box 

Title 

The default 

save location is 

“Documents” 
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10. The other piece of information the computer needs to know is the name of the file.  The file name 

should be short but also descriptive so that you can identify it at a later time. 

a. The file name is entered into the file name field at the bottom of the dialogue box.  By 

default, Word tries to name it the first few words that were typed. 

b. Click into the file name field and the words (which should be your name) will be highlighted. 

c. Type the words My Name to name your file “My Name”. 

11. Once we have given the computer a file name and a save location, we are ready to save. 

 

12. Click Save to save the file. Congratulations! You have now saved your first file! 

13. Notice how the dialogue box goes away and we are returned to our file. 

14. Also notice the title bar.  It displays the new name of our file: My Name.docx.  

 

15. Close Word. 

16. Close File Explorer. 

  

Note:  Unlike the File Explorer 

Window, the “Save As” dialogue 

will only display the files on your 

drive that are of the same type 

as the file you are saving. 
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Opening Files 

The purpose of saving a file is to bring it back later so that we can view it, print it or make changes to it. 

There are several ways to open a file. A common method is to use the Open command in the program 

that was used to create the file. This method is fine as long as you can remember which program you 

used to create the file. The alternative is to open files using File Explorer, where you can see a list of all 

your files regardless of which program they were created with. There are several ways to open files in 

File Explorer. Each method will result in launching the program associated with the file. 

Open button 

1. Make sure your flash drive is inserted and then open File Explorer. Expand the ribbon if it is not 

already expanded. 

2. Click the flash drive in the navigation pane. You should see six files on the right in the content 

pane. 

 

1. In the content pane, click once on Resume.docx to select the file. 

2. On the Home tab, find the Open group and note the Open button proper (not the list arrow next 

to it) has a Word icon on it.  File Explorer recognizes that the program used to create the selected 

file was Word. 

3. Click once on the Taxes.xlsx file. Note the Open button proper now has an Excel icon on it because 

Excel was used to create the file. 

4. Click the Open button proper. The Taxes.xlsx file will open in Excel. 

5. Note that File Explorer recognizes which program was used to create the selected file and will 

launch that program and open the file simultaneously. 

6. Close Excel. 
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Context Menu 

1. Right-click on Resume.docx and click Open from the context menu. This is the same command as 

the Open button proper on the Home tab. 

 

  

2. Close Word.  

Double-clicking the file icon 

1. Double-click the icon to the left of the file name Resume.docx. 

2. Close Word. 

  

  

Important: Make sure you right-click on the file name and NOT 

the empty space to the right of the file name. Right-clicking on 

the empty space will give you a different context menu. 

Tech Tip:  

Note that double-clicking the file name incorrectly, such as clicking on the file name 

rather than on the icon, can result in File Explorer thinking you want to rename the file. 

http://www.mc-npl.org/
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File Saving Strategies 

When making changes to an existing file, there are strategies for saving the new content that 

will either replace the original version of the file or create a new version of a file while 

retaining the original.  

Editing a File and Preserving the Original Version 

The strategy here is that after changes are made to a document, the file 

is with a different file name in order to preserve the original file. 

1. Open Resume.docx by whichever method you prefer. 

2. Use  Ctrl  +  End  to get to the end of last line of the document and tap  Enter . 

3. On the new line, type Microsoft Engineer-DeVry University-Brunswick, NJ. 

 

4. Click the File tab and then click Save As. 

Opening a Save As dialogue allows us to create a new copy of our file that contains the changes 

we just made.  The original version of the file will remain in case we need it again in the future (in 

this case, for another resume). 

       

 

 

 

5. Click Browse on the Save As screen. 

 

Teacher’s note: 

Zoom in so the students can see what to type. 

Ctrl + Fn + End on Puget 

Teacher’s note: 

Be sure to complete this 

section through p. 26 so 

that all of Exercise 1 can 

be completed. 
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 FILE MANAGEMENT: STEP-BY-STEP GUIDE Revised: 2/21/2020 

 

MC-NPL Computer Lab  •  1001 Powell St  •  Norristown, PA 19401 
(610) 278-5100 x141  •  mcnplcomputerlab@gmail.com  •  www.mc-npl.org 

Page 24 of 49 

 

6. In the Save As dialogue box, click the flash drive as the destination for your file and change the 

file name to Resume Microsoft Cert. Then click Save. 

 

7. Close the Word window. 

8. Look at the File Explorer window and note the new file listed there. 

 

 

9. Remember, the difference between the two resume files, besides the file names, is they have 

slightly different content.  

10. Close File Explorer. 

Why is the file at the bottom of the list and not in alphabetical order? 

The file was put at the bottom of the list because it was created while the 

File Explorer Window was open.  If we were to close the File Explorer 

Window and re-open it, the file would be displayed in alphabetical order. 

http://www.mc-npl.org/
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Editing a File and Replacing the Original Version 

Our scenario is that we neglected to edit the Resume Microsoft Cert.docx file properly and we need to 

go in and make a small change. After that, we will save the file, but we don’t need to preserve the 

original content, since the change we are making is minor enough that it doesn’t warrant creating an 

entirely new file. 

1. Open File Explorer. 

2. Click the flash drive in the navigation pane. 

3. Open Resume Microsoft Cert.docx. 

4. Use  Ctrl  +  End  to get to the end of last line of the document. 

5. Insert the word Certified at the beginning of that line.  

Next, we are going to save the file with this new content, but we are going to keep the file name the 

same.  This is called overwriting or updating a file. 

1. Click File and note the Save command. Remember, before, when we wanted to change the name 

of the file, we clicked Save As. Clicking Save instead of Save As merely updates the file with the 

new content but the file still retains the same file name and so a new file is not created. 

2. Click Save. 

3. Close Word and close File Explorer. 

A Closer Look at File Explorer  

Make sure your flash drive is inserted and open File Explorer. Expand the ribbon if it is not already 

expanded. 

Navigation Pane 

1. Point your mouse to the list of locations on the left side of the File Explorer Window to put the 

focus on the navigation pane. Then point to the right pane (content pane). Try again.  Do you 

notice something happening as you point to the left (navigation) pane? 

       

  

http://www.mc-npl.org/
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2. The marks that appear and disappear are called arrows or chevrons and, like an outline, they 

indicate a heading and a sub-heading, or in this case, a directory and a sub-directory. 

The dark, down-pointing arrows indicate a list that has been expanded to show sub-

directories. For example, This PC currently has this type of arrow. 

The light gray, right-pointing arrows represent a directory that has not been expanded or 

that does not contain any sub-directories.  

a. Click the dark arrow next to This PC in the navigation pane. Note how the This PC directory 

collapses and you can no longer see the drives. 

b. Click the arrow again to expand the This PC directory. 

3. The listing of locations in the navigation pane represents places where files can be stored. As you 

point your mouse to the names of the folders and drives in the list, notice how the cursor changes 

to the hand shape. 

4. Click the flash drive entry in the navigation pane. 

Content Pane 

File Explorer gives you the ability to see the content in the content pane several different ways based 

on your needs and tastes. The tools for these options are on the View tab. 

View Tab 

Layout Group 

1.  On the View tab, look for the Layout group. You should see that the Details view is highlighted. 

2. Mouse over the different views to get a “live preview” of the way the files would look in different 

layouts. 

View Tab>Layout Group>Details View 

Notice there are four columns of information about each 

file. 

 Name: The file name. 

 Date Modified: The last time the file was edited or 

saved.  

 Type: The program that the file was created in. 

 Size: How much storage space the file is using. 

Tech Tip:  

Date modified will only show the 

date, not the time, due to FAT 32 

format of the flash drive. 
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View Tab>Layout group>Large icons view 

In the Layout group, click Large icons. 

This view is helpful if you have several different file types in your storage area, especially when you 

have image files. Image files will be displayed as a thumbnail of the image. 

A downside, however, is that you’re not able to see as many details about each file, such as the file size 

or date modified.  Pointing to an icon will display these details in a ScreenTip. Switch back to the 

Details view. 

 

View Tab>Current View Group 

The controls in the Current View group allow you to rearrange the view of the contents.  

View Tab>Current View group>Resizing columns 

Notice how some of the text in the Type column is hidden.  Let’s resize so we can see all of the text. 

Size all columns to fit 

1. On the View tab, in the Current view group, click Size all columns to fit. 

2. Note that the columns have resized to fit the content. 

NOTE: Resizing columns this way is not an action that can be undone, but if we wanted to resize the 

Type column back the way it was, it can be done with the mouse. 

Resizing an alternate way - Click and Drag 

1. Position the mouse cursor so it points to the dividing line between the Type and Size columns. 

 

2. Click, hold and move the mouse to the left to decrease the width of the Type column. 

 

http://www.mc-npl.org/
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Resizing an alternate way – use of Right-click menu 

When the pointer focus is on a column label, the Size all columns to fit tool is available on a right-click 

menu. This menu also provides a tool for resizing one column. 

1. Point to the Type column and right-click. 

2. Click Size Column to Fit. 

 

View Tab>Current View Group>Add columns 

Currently we have four columns of file details being displayed. Let’s add and remove some columns. 

1. On the View tab, in the Current view group, click Add columns. 

2. There are a few standard details listed on the menu. Click Authors. Note how a column now 

displays in the content pane that lists the authors of the various documents on our drive. 

3. In the Current view group, click Add columns, and then click Choose columns. Note the huge 

library of details that can be associated with a file, and that can be selected to display in the 

content pane. 

4. Scroll to, and then click Date accessed from the menu. Click OK. Scroll to the right and note the 

column that gets added to the content pane.  

5. Click Add columns again. Note that Date accessed has been added to this drop-down menu. This 

way it can be easily removed.  Click on the checkbox for Date accessed to remove it from the 

menu. 

6. Click Add columns again and click Authors to remove it from the menu. 

View Tab>Current View Group>Sorting Within a Column 

It is possible to sort the files within a column. By default, files will be sorted alphabetically by name. 
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Name sort 

1. On the View tab, in the Current view group, click Sort by. 

 

2. Then click Name. The alphabetical order of the file 

names has reversed.  

3. Click Sort by again and then click Name to reverse the 

alphabetical order.  

Date Modified sort 

1. Click Sort by again. 

2. Click Date Modified. This is a handy sort that will bring your most recently edited documents to the 

top of the Name column. 

3. Click the column heading for Name to get us back to where we started. 

 

Group by sort 

1. On the View tab, in the Current view group, click Group by. The menu has a selection of details. 

2. On the menu, click Name. Note the sorting that occurs. 

3. Click Group by, and then click Date modified to observe those sorts. 

4. Click Group by, and then click Type to observe those sorts. 

5. Click Group by, and then click Authors. Note that even though this is not a column we have chosen 

to display in the Content pane, the files can be grouped by this detail and the details are revealed in 

the Name column. 

6. Click Group by, and then click (None) to turn off all grouping.  

Tech Tip:  

Clicking on the label of a column will also execute a sort. 

Tech Tip:  

Folders sort separate from files. 

http://www.mc-npl.org/
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View Tab>Show/Hide Group 

File name extensions 

Note how each item in the Name column in the content pane has an icon representing the program 

used to create the file, the file name, and the file extension. 

 Every file has its own unique extension based on the program that was used to create the file. 

Whenever you save a file, the computer will automatically add the appropriate extension. 

 However, the file extension is not always visible in the content pane.  In fact, the display of the file 

extension is a setting that is not enabled by default. It is a setting that the user has to enable on his 

or her computer.  Here in the Computer Lab our computers are set up to display file extensions. 

We think it is an important display because if you accidentally change a file’s extension or remove it 

altogether, the computer won’t know how to open it! 

To turn on the setting that enables the display of file extensions, click the View tab.  Then in the 

Show/hide group click in the File name extensions checkbox to place a checkmark. 

ViewTab>Panes Group 

Preview Pane 

Sometimes it is helpful to see a small section of a document in order to determine if it is the particular 

one you are seeking. The Preview pane serves that purpose.  

Make sure your flash drive is inserted and File Explorer is open. Expand the ribbon if it is not already 

expanded. 

1. Click the flash drive in the navigation pane. 

2. Click the View tab.  

3. Click the Resume.docx file in the content pane to select it. 

4. Locate the Panes group and click Preview pane. 

 

5. Note the Preview pane for this document includes a scroll bar. The document is squeezed into this 

pane and can be viewed completely by scrolling. 

http://www.mc-npl.org/
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The Preview pane can be widened through the use of a resizing cursor. 

1. Point your cursor to the left-side border until it forms the shape of an arrow with two ends. When 

it does this, click, hold and move the mouse to the left. 

2. Now Resize the preview pane as far to the right as it will go. 

 

3. Toggle off the Preview pane by clicking Preview pane again. 

View Tab>Panes group>Details Pane 

The details pane provides a way to view the metadata that is associated with a file.  

Metadata is data that describes other data. Meta is a prefix that in most information 

technology usages means ‘an underlying definition or description.’ 

Metadata summarizes basic information about data, which can make finding and working with 

particular instances of data easier. For example, author, date created and date modified and 

file size are examples of very basic document metadata.  Having the ability to filter through that 

metadata makes it much easier for someone to locate a specific document. 

 

– Margaret Rouse 

Let’s look at some metadata! 
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Opening the Details Pane 

1. Make sure your flash drive is inserted and File Explorer is open. Expand the ribbon if it is not 

already expanded. 

2. Click the flash drive in the navigation pane. 

3. In the content pane, click My Name.docx  

4. On the View tab, in the Panes group, click Details pane. We now see metadata associated with this 

file. 

5. Note the Details pane on the right can also be widened with a resize cursor. 

 

  

Teacher’s note: 

Need to CLOSE File Explorer before proceeding to the 

next page or else skip steps 1-4 on the next page. 
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Editing Metadata in the Details Pane 

Metadata information is searchable, so adding specific metadata that has meaning for you will aid in 

locating your documents. Conveniently, it is possible to add or change metadata right in the Details 

pane.  

Let’s add some metadata! 

1. Make sure your flash drive is inserted and File Explorer is open. 

Expand the ribbon if it is not already expanded. 

2. Click the flash drive in the navigation pane. 

3. Click My Name.docx. 

4. On the View tab, in the Panes group, click Details pane. 

5. Click into the Add a tag field and type important. 

6. Notice the semicolon that was inserted at the end of the word. If 

you wanted to specify multiple tags, you would separate them 

with semicolons. There is no need to delete this semicolon if you 

only have one tag. 

7. Click Save. 

8. Notice how the semicolon disappeared because we only have a 

single tag. 

9. Toggle off the Details pane by clicking Details pane again. 

10. Close File Explorer. 

Later we will search for this file based upon the metadata we just added. 
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Searching for Files with File Explorer 

We don’t have that many files right now, but as you become more productive you could end up with 

hundreds or even thousands of files on your computer. Even though you may have attempted to 

organize them by separating them out into different folders, finding a particular file can still be a 

daunting task.   

The Search Windows box in Windows 10 will search for files on your hard drive, but is not able to 

search for files on removable devices. Because our hard drives are locked down, we will only be able to 

show you how to find files on a removable device. For that functionality, the program to use is File 

Explorer. 

Our scenario here is we want to find a certain document that is on our flash drive, but we can’t 

remember what file name we gave the document. What we do remember is that the document has a 

particular word in it, namely “gress”. 

Search Tools Contextual tab 

1. Make sure your flash drive is inserted and open File Explorer. Expand the ribbon if it is not already 

expanded. 

2. Click the flash drive in the navigation pane.  

3. Click in the Search box to the right of the address bar. 

 

4. Note the appearance of a Search Tools contextual tab. It has one tab of its own, Search, and it is in 

an Active state. 

5. The Search box is where you would type a word that you want Search to look for in a file name. For 

the time being leave the cursor in the Search box and we will examine the searching tools available 

to us. 

 Search Tools>Search tab>Location group 

In the Location group, by default, the All subfolders tool will be active. This means that all the 

subfolders as well as the files at the root of the selected folder will be searched.  

Search Tools>Search tab>Refine group 

The Refine group has tools to refine the search for files by the date they were modified or by the 

approximate size of the file, etc. 
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Search Tools>Search tab>Options group 

The Options group has an Advanced options button.  With this button, you can tell the Search function 

to look for our search term in both the file name as well as in the body of the file.  By default, the 

Search function only looks for the search term inside of file names.   

Since we will be searching for a word within a document, we need to turn on that functionality, as it is 

not enabled by default. 

1. In the Options group, click Advanced options. 

 

2. On the Advanced options menu, click File contents. This action will select that option and also 

close the Search tab. 
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Search Results 

1. We are ready to type our search term (which is gress), but for now simply type the first letter into 

the Search box. 

a.  Note that you get a search results display in the content pane based on that single letter. 

2. Note also that the title bar lists the search term (g) as well as the process we are using, which is 

Search. 

 

3. Continue to slowly type the remaining letters, noting the changes in the search results as you 

refine. By the time we complete typing gress, the results show one file that contains that term.  

4. In the search results list, select the Heating Oil Records.xlsx file.  On the Search ribbon, in the 

Options group, note the Open file location button. Clicking this button would take you out of 

Search and into the directory or folder that contains the file listed in the search result. You could 

also simply open the file from the search results. 

Since we have searching file contents enabled, let’s search for that file (My Name.docx) that we added 

a metadata tag to. A search for a file with a tag will yield results as long as the Advanced option of 

searching within file contents is enabled. 

1. Close the Search ribbon with the Close search button.  

2. Click the flash drive in the navigation pane. 

3. Click in the Search box and type important. 

4. Open My Name.docx from the search results list. 

5. Click the File tab to view the metadata tag on the right side in the details section. 

6. Close Word. 
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Clearing Search History 

1. Click in the Search box again and note how a recent search may appear in the search box or 

multiple terms might even appear in a dropdown list. Clearing a search history is not simply a 

matter of deleting a term from the Search box. 

2. On the Search tab, in the Options group, note there is an active button (that was previously 

inactive), the Recent searches button. 

  

3. The Recent searches button can be used to clear your search history. Click Recent searches, and 

then click Clear search history.  

 

4. Close File Explorer. 

 

  

Tech Tip:  

If you click the Close search button without clicking anywhere else outside of the 

Search box, the search term you typed will not be retained in the search history. 
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Folders and Files 

We don’t have that many files so far, but let’s suppose this is your office computer, and you are 

creating several new files every day. Eventually you would have so many files you wouldn’t know what 

to do with all of them. 

We can organize our files by putting them into folders. A folder is just a storage bin for files. Think of 

an office file cabinet. You could pile your papers on top of the cabinet, or you could put them in one of 

the drawers. Once you decide to put them into a drawer, you can put them into the very front, or 

separate them using dividers. The dividers, in turn, might have manila folders to further help keep 

things organized. Like this separation technique, computer folders serve no purpose other than for file 

organization. 

Making a Folder 

1. Make sure your flash drive is inserted and File Explorer is open. 

Expand the ribbon if it is not already expanded. 

2. In the navigation pane, click the flash drive.  

3. On the View tab, in the Layout group, click Details.  

4. Switch to the Home tab.  Then on the New group, click New folder.  

5. Note a new item appears in the content pane. It has an icon that looks like a manila folder and the 

temporary name of New folder is highlighted in blue. 

 

6. When a folder name or a file name is highlighted in blue like this one is, it means that the name 

field is in Edit mode and the name can be changed. It is hard to see, but note there is a blinking 

cursor in the name field. In order to rename the folder or file at this point, simply begin typing the 

new name. In this case, type Personal. Tap  Enter  to commit the name. 

7. Create a second folder and name it Business. Don’t forget to commit the new name by tapping 

the  Enter  key.  

  

Mention Handout 2 
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Navigation to Folders 

1. In the navigation pane, click the light grey chevron next to the Flash Drive to expand the directory. 

 

2. Note you can see the folders we just created displayed in the navigation pane, but you cannot see 

the listing of files there. The navigation pane displays containers for files (drives and folders) only, 

not the files themselves. 

3. In the navigation pane, click the Personal folder. Note the change in the title bar and address bar. 

4. Note that the content pane is telling us the folder is empty. Currently all of our files are on the root 

of the flash drive. In other words, they are not inside any of the folders on the flash drive. 

5. To see our files that are at the root of the flash drive, we have to click the flash drive entry in the 

navigation pane. The content pane is now showing all the files as well as the folders. 

Organizing Files 

Creating folders is a first step to getting organized. The Home tab provides tools for moving your files 

into folders, renaming and deleting files. 

To get ready for this section: 

1. Make sure your flash drive is inserted and File Explorer is open. Expand the ribbon if it is not 

already expanded. 

2. In the navigation pane, click the flash drive.  

3. Make sure you are in “Details” view: On the View tab, in the Layout group, click Details. 

4. Click the Home tab and look for the Organize group. 

Moving Files 

Move file from root to a folder on the same drive 

1. To activate the tools for organizing files, in the content pane, click My Name.docx.  

2. In the Organize group look for the Move to button. We are going to move My Name.docx to the 

Personal folder. 
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3. When you click Move to a menu drops down with some common folder locations. Since our flash 

drive is not on the list will we need to choose a specific location. Click Choose location... 

 

4. A Move Items dialogue box comes up. It will be necessary to scroll until we see the flash drive, and 

in particular the Personal folder. You may need to expand the flash drive folder to see the 

subfolders. Click the Personal folder to select it as the destination for our My Name.docx file. 

 

5. Click Move to execute the move. 
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6. Click the Personal folder in the navigation pane to see the My Name.docx file in the content pane.  

 

7. Click the flash drive in the navigation pane as we are going to practice moving more files from the 

root to the subfolders. 

8. Move Heating Oil Records.xlsx to the Business folder. 

9. Move Taxes.xlsx to the Business folder. 

10. Click the Business folder in the navigation pane to verify that both files were moved. 

11. Move Resume.docx from the root of the flash drive to the Personal folder. Verify. 

12. Move Resume.docx from the Personal folder to the Business folder. Verify. 

13. Move Taxes.xlsx to the root of the flash drive. Verify. 

14. Final results should look like this (next page): 
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Tip:  Another way to move a file is to use the “Cut” and “Paste” 

commands, accessed through the file’s right-click context menu. 

Show Slide 14 
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Renaming Files 

When you save a file, you give it a file name. That file name can be changed using a tool in File 

Explorer. 

1. In the navigation pane, navigate to the root of the flash drive.  

2. Click Taxes.xlsx. 

3. On the Home ribbon, in the Organize group click Rename. 

 

4. The file name is now in edit mode just as when we first created our two folders. Type Tax Year 

2019 and tap  Enter  to commit the new name. 

 

 

Canceling a Rename operation 

It is possible to back out of a rename operation as long as you do not press Enter to commit the new 

name. 

1. Click Siberian tiger.jpg. 

2. On the Home ribbon, in the Organize group, click Rename. 

3. The file name is now in edit mode. Type “gray wolf” but DO NOT hit Enter. 

4. Tap  Esc  on the keyboard. 

5. Notice how the filename changes back. 

Undoing a Rename operation 

However, if you DO press Enter by mistake, it is still possible to change the filename back by using 

Undo. 

1. The Undo button is located on the Quick Access Toolbar. The button is hidden by default, so we 

first need to unhide it. 

  

Tip:  Another way to get a file name into edit 

mode is to slowly double-click the file name. 
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a. Click the Customize Quick Access Toolbar button. 

 

b. Click Undo. 

 

2. Click Siberian tiger.jpg. 

3. On the Home ribbon, in the Organize group, click Rename. 

4. The file name is now in edit mode. Type “gray wolf”. This time, we are going to tap  Enter  to 

commit the new name. 

5. Click the Undo button. 

6. Notice how the filename changes back. 

Invalid File Name Characters 

There are some characters that are not allowed to be part of a file name. 

1. Click Tax Year 2018.xlsx and click Rename. 

2. Type a question mark.  This is an invalid character. 

3. Notice the “speech bubble” that appears.  It lists the characters that are not allowed in file names. 

 

4. Tap  Esc  to undo the rename operation. 

  

http://www.mc-npl.org/


 FILE MANAGEMENT: STEP-BY-STEP GUIDE Revised: 2/21/2020 

 

MC-NPL Computer Lab  •  1001 Powell St  •  Norristown, PA 19401 
(610) 278-5100 x141  •  mcnplcomputerlab@gmail.com  •  www.mc-npl.org 

Page 45 of 49 

 

Renaming a Flash Drive 

It is possible to assign a new name to your flash drive, but the Rename command is not accessible 

through the ribbon. 

1. Click the flash drive in the navigation pane. 

2. Keep the cursor focused the flash drive entry and right-click. Click Rename from the context menu. 

 

3. Notice how the flash drive’s name turns blue.  The flash drive’s name is now in edit mode. 

4. Type your first name. 

5. Tap  Enter  to commit your changes. 

6. Change the name back to KINGSTON (all upper-case). 

Deleting Files 

It is possible to delete files one at a time. It is also possible to select several files at once to delete. 

Finally, it is possible to delete a folder, but that will also delete all the files in the folder. 

It is important to note that when deleting files from removable media, the deletion is permanent, 

meaning no chance of recovery. When deleting from the hard drive, deleted files go into a Recycle Bin, 

from which they can be restored.  In the Lab, the Recycle Bin is not accessible. 

Delete a Single File 

1. Click the Business folder in the navigation pane. 

2. In the content pane, click Heating Oil Records.xlsx. On the Home ribbon, in the Organize group 

note the Delete button. This is a split button.  

3. Click the list arrow portion of the button. Note that the Recycle option is greyed out. Therefore the 

delete button proper will carry out a permanent delete.  Click the Delete button proper. 
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4. A Delete File confirmation box will appear asking you if you are sure you want to permanently 

delete the file.  Click Yes to remove the file. 

 

 

 

Delete Multiple Files – Contiguous Selection 

1. Click the flash drive in the navigation pane and, in the content pane click the file at the top of the 

list. 

2. Hold down the  Shift  key and click the last file in the list. Note that all the files are selected. 

3. Normally we would click the Delete button proper to delete these files, but we’re going to try 

something else first. Click in a clear area to deselect the files.  

Delete Multiple Files – Non-Contiguous Selection 

1. Click the file at the top of the list.  

2. Hold down the  Ctrl  key and click the last file in the list. Note that only two files are selected. We 

skipped some files. Holding the  Ctrl  key allows you to select individually any files you want to 

delete. 

3. Click the Delete button proper. 

 

Tip: Deleting from the hard drive would offer two active options 

on the dropdown list (pictured at right). The button proper would 

carry out whichever option is at the top of the list. In the case 

imaged on the right, the deleted item would be recycled because 

the “Recycle” option is at the top of the list. 

There is also an opportunity to activate a confirmation of 

recycling. In the image, the option to Show recycle confirmation 

has not been enabled. Clicking on that option would enable it.  

 

Tip: You can also tap the  Delete  key on the keyboard to delete a file. 

Show Slide 15 

http://www.mc-npl.org/


 FILE MANAGEMENT: STEP-BY-STEP GUIDE Revised: 2/21/2020 

 

MC-NPL Computer Lab  •  1001 Powell St  •  Norristown, PA 19401 
(610) 278-5100 x141  •  mcnplcomputerlab@gmail.com  •  www.mc-npl.org 

Page 47 of 49 

 

Deleting Folders 

1. In the navigation pane, click the Business folder. Note that we have a file in that folder. 

2. Keep the cursor focused on the Business folder and right-click and then click Delete. 

3. Click Yes in the Delete Folder confirmation box. Note not only have we deleted the folder but the 

file inside it as well. 

 

4. Close File Explorer. 

Creating a New File and Saving into an Existing Folder  

We are going to create a file to save to the Personal folder on our flash drives. There are two ways to 

accomplish this task: 

 One way involves opening Word, creating content in a document and then using the Save As 

dialogue box to name the file and save it to a specific folder on a drive. 

 The second way is to use the New Item button in File Explorer. 

Start with Word 

1. Insert your flash drive. 

2. Open Word. 

3. Type your dream job into this new document. 

4. Click the File tab, click Save As, and then click Browse. 

5. In the Save As dialogue box, navigate to your save location by clicking on the arrow next to the 

flash drive listing in the navigation pane. 
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6. Click the Personal folder in the navigation pane. 

 

7. Note the file path listed in the address field. 

 

8. Name the file dream job.docx and then click Save. 

9. Close Word and close File Explorer. 

Start with File Explorer 

1. Insert your flash drive if it isn’t already. 

2. Open File Explorer and expand the ribbon. 

3. In the navigation pane, use the arrow to expand the flash drive directory and click the Personal 
folder. 

4. Click the Home tab. 

5. In the New group, click New item. 

6. Click Microsoft PowerPoint Presentation. 

7. In the file name box, type Worst Job and tap Enter to commit the typing. 

8. Open Worst Job.pptx, click where it says “Click to add first slide”. Click into top text box (“Click to 
add title”) and type the worst job you ever had. 

9. Close PowerPoint and click Save. 

  

To prepare for the exercises, finish deleting all files and folders from the flash drive. 

1. Open File Explorer. 

2. Click the flash drive in the navigation pane. 

3. Delete the Personal folder. 

4. Delete the files at the root of the flash drive. 

5. Close File Explorer. 
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Managing your Computer Storage Space (supplemental) 

Computer storage devices, such as hard drives and flash drives, can store vast amounts of data.  But 

even though this amount is very large, it is still finite, so it’s important to be aware of how much 

storage space you are using so that you don’t run out.  

1. Open File Explorer and navigate to This PC. 

2. Note the bar that is underneath each drive (except for the DVD drive).  The entire bar represents 

the drive’s total storage space.  The blue part on the left represents how much space is actually 

being used. 

 

3. Notice how there is just a sliver of blue in our flash drive’s storage bar. We are only using a small 

portion of the drive’s total storage space. 

4. Also notice what it says below the bar: 1.82 GB free of 1.86. GB stands for gigabyte, which is a 

unit of measurement for computer storage space. 

5. One gigabyte equals roughly 1 billion bytes. A byte is the smallest unit of measurement for 

computer storage space.  See the table below for more units of measurement. 
 

1 byte or 1 B The smallest amount of measurable space. 
A single character in a text file uses 1 byte of storage space. 

1 kilobyte or 1 KB 1,024 bytes 

An email takes 10-15 KB. 

1 megabyte or 1 MB 1,024 kilobytes 

A song takes 4-5 MB. 

A high resolution photo takes 4-5 MB. 

1 gigabyte or 1 GB 1,024 megabytes 

Our flash drives hold 2 GB. 

A Blu-ray movie takes 25-50GB. 

1 terabyte or 1 TB 1,024 gigabytes 
Many new computers today come with hard drives that can hold 1 TB. 

 

 

Show Slide 16 

Why does 1 KB equal 1,024 bytes and not an even 1,000 bytes? 

Computer storage is measured in powers of 2. So, 1 KB equals 210 bytes (1,024). 

However, hard drive manufacturers like to round down to make things easier. They 

treat 1 KB as 1,000 bytes instead of 1,024. This means that hard drives are advertised as 

having slightly more storage space than they actually have. For example, a 1 TB hard 

drive actually has only 931 GB. 

http://www.mc-npl.org/

	What is a File?
	Where are Files Stored?
	Common Windows Folders
	Inserting a USB Drive
	Safe Removal of a USB Device
	The File Explorer Window
	Opening the File Explorer Window
	Parts of the File Explorer Window
	Title Bar
	Window Controls
	Quick Access Toolbar
	Tabs
	File Tab
	Expand/Minimize Ribbon Button

	Address Bar
	Search Box
	Navigation Buttons
	Navigation Pane
	Content Pane
	Contextual Tabs


	The Ribbon
	Tabs
	Active Tab

	Groups and Buttons
	Groups
	Buttons with Arrows


	Creating and Saving a File
	Opening Files
	Open button
	Context Menu
	Double-clicking the file icon

	File Saving Strategies
	Editing a File and Preserving the Original Version
	Editing a File and Replacing the Original Version

	A Closer Look at File Explorer
	Navigation Pane
	Content Pane
	View Tab
	Layout Group
	View Tab>Layout Group>Details View
	View Tab>Layout group>Large icons view

	View Tab>Current View Group
	View Tab>Current View group>Resizing columns
	View Tab>Current View Group>Add columns
	View Tab>Current View Group>Sorting Within a Column

	View Tab>Show/Hide Group
	ViewTab>Panes Group
	Preview Pane
	View Tab>Panes group>Details Pane




	Searching for Files with File Explorer
	Search Tools Contextual tab
	Search Tools>Search tab>Refine group
	Search Tools>Search tab>Options group

	Search Results

	Folders and Files
	Making a Folder
	Navigation to Folders

	Organizing Files
	Moving Files
	Move file from root to a folder on the same drive

	Renaming Files
	Canceling a Rename operation
	Undoing a Rename operation
	Invalid File Name Characters

	Renaming a Flash Drive
	Deleting Files
	Delete a Single File
	Delete Multiple Files – Contiguous Selection
	Delete Multiple Files – Non-Contiguous Selection
	Deleting Folders

	Creating a New File and Saving into an Existing Folder
	Start with Word
	Start with File Explorer


	Managing your Computer Storage Space (supplemental)

